Blog Archive

Thursday, July 13, 2017

SAP Ariba Strategic Souring adapter for SAP works on SAP PI and SAP ECC 6.0,S/4 HANA FINANCE




SAP Ariba Strategic Souring adapter for SAP
Ariba Cloud Integration Release 5.0

Ariba Cloud Integration Releases 6.0.to 9.0<


CatalogUploadRequest


ContractRequest
               

ContractStatusUpdateRequest
 EntrySheetUpdateRequest

EntrySheetUpdateRequest
 InvoiceCopyRequest

InvoiceCopyRequest
 InvoiceDetailRequest

InvoiceDetailRequest
 InvoiceStatusUpdateRequest

InvoiceStatusUpdateRequest
 OrderConfirmationRequest

OrderConfirmationRequest
 OrderStatusRequest

OrderStatusRequest
 PayMeNow

PayMeNow -


PaymentRemittanceBatchRequest
 PaymentRemittanceRequest

PaymentRemittanceRequest
 PaymentRequest

PaymentRequest
 QuoteMessage

QuoteMessage
 QuoteRequest

QuoteRequest
ReceiptRequest

ReceiptRequest
 RequisitionRequest

RequisitionRequest
 ScheduleAgreementReleaseRequestScheduleAgreementReleaseRequest
 ScheduleAgreementReleaseRequestScheduleAgreementReleaseRequest
 ServiceEntryRequest

 ServiceEntryRequest
 ShipNoticeRequest

 ShipNoticeRequest






The Ariba Network Adapter for SAP NetWeaver is supported on the following SAP ERP versions:   
SAP ECC:
SAP ERP 6.0
SPS02 (SAP_APPL 600 SPS02 and SAP_BASIS 700 SP18) (minimum requirement)
SAP S/4HANA, on-premise edition 1511
SAP S/4HANA Finance ○ SAP Simple Finance,
 on-premise edition 1503 ○ SAP S/4HANA Finance 1605 For information about the platforms that the SAP NetWeaver suite supports, see the following SAP NetWeaver section on the SAP Service Marketplace: service.sap.com > SAP NetWeaver > SAP NetWeaver PI 7.X > Availability.





 Integration:
Cloud Integration release 5.0 to Cloud Integration release 7.0/8.0/<
SAP Process Integration 7.1.. 7.5


1 comment:

  1. Great Post!!! I have read your blog and it's very informative & really impressed .
    Thanks for sharing it. Keep continue your post.
    SAP FIORI TRAINING ONLINE
    SAP FICO TRAINING ONLINE

    ReplyDelete